Troubleshoot SendAsDenied Exception

Problem

When trying to send email replies, you may encounter one of the following error messages:

Cause

Unlike a regular mailbox where you use your own username and password to authenticate to the account, outbound emails from SupportPal will either:

Most emails are generated using the 'From' address of the department email address. The emails are then sent using one of the above methods which means that you're authenticated to the mail server as one server and trying to send emails as another. Some mail servers will block this behaviour unless explicitly permitted.

Resolution

You need to configure "Send as" permissions on your mail server so that other email accounts can send email using your outbound mailbox account.

Instructions for doing this can be found below; if your mail server is not listed contact the server administrator.