Troubleshoot broken email links or images

Problem

Ticket messages imported via email contain links or images which do not resolve correctly.

Cause

Links generated by SupportPal inside ticket messages use the Settings > Brands > System URL field. If this field contains an invalid URL then all links generated by the system will not work.

Resolution

Go to Settings -> General -> Brands, click on the relevant brand and update the System URL.

This will only resolve the issue for newly imported emails. It is not possible to correct the problem in emails which have already been imported.